Forums

xmplrc error

  1. i entered the my url and password; also tried just wordpress.com. instead of my actual blog url. the error is that it can't find the endpoint...same as the faq on the blackberry apps page. I've followed all the steps given this error and I keep getting the same error. i have a 8830 blackberry world edition...

  2. are you using WordPress.com or self-hosted WordPress?

    could you post the URL of your blog and the connection type you are using?

  3. I got the same error....it can't find the endpoint XMLRPC
    My URL supposed to be: http://ardapertama.wordpress.com/
    could you please help me.
    I have my WordPress for BB Ver. 0.9.0.169
    My BB is Curve 8320

    Thanks

  4. @ardapertama --
    probably you have got a network specific issue.
    have you looked at your connection settings ? Click “Setup” when in the WordPress app and see what’s selected and try tweaking that.

    you could try to fill in the URL field with http://ardapertama.wordpress.com/xmlrpc.php or simply with http://wordpress.com

  5. mrandmrsmichael
    Member
    Feb 1, 2010, 10:42 PM

    I have a Blackberry Curve on T-mobile's network and a wordpress-hosted blog (http://mrandmrsmichael.wordpress.com). I downloaded the Wordpress for Blackberry application today and put in my url (exactly as above) with my username and password for "Add Blog" and I get the "We could not find the XMLRPC endpoint of your blog, please insert the complete URL below" error message.

    I do not have the option in my blog settings to turn on any other settings that would help this. My blog is very simple.

    I also do not know what "APN" is in the Settings on my Blackberry in order to enter in that information after clicking "Enable Personal Setting".

    I just dont know how to make this thing work. I am having a baby any day and want to be able to update my blog from the hospital... Please help!! Thank you so much!

  6. mrandmrsmichael
    Member
    Feb 1, 2010, 10:43 PM

    Oh - I also tried entering http://mrandmrsmichael.wordpress.com/xmlrpc.php when it asks me for the endpoint and I get an error message. That doesn't work for me either. Any other ideas? I was so excited to be able to use this cool application...

Topic Closed

This topic has been closed to new replies.


About this Topic

Tags

No tags yet.