Forums

rubbish!

  1. I hv tried to add 20 times but failed
    EVERY application -- Opera, Google Mobile, MSN......works fine in my BB except this one
    I hv done everything follow by FAQs and try my best except disable the firewall but it always say "The application WordPress has attempted to open a connection to a location inside the firewall and outside the firewall which is not allowed by your IT policy" and then "We could not find the XML-RPC endpoint of your blog". If I change the setting it is "A server communication error occurred " without any detail.
    I am completely disappoint about it. Finally, I think I should give up immediately and do not waste the time any more. Sorry to my BB, I torment it too much.

  2. If you want keep the fw enabled, you can do the following: On your BlackBerry, go to Options-> Security options-> Firewall-> Edit default permissions-> set the following properties as Allow:
    - Internet
    - Media
    - Input Simulation
    - Recording
    - Files

    Make sure that permissions are set correctly.
    Go to “Options > Advanced Options > Applications”. Scroll through the list and highlight and select “WordPress for BlackBerry”. Next, click on the app, and choose Edit Permissions and ensure they are set to “Allow”.

    Finally on WordPress for BlackBerry, click on Setup and review the connections you want to enable.
    What type of connection are you using on your berry? BIS or BES? if so you should enable BIS/BES only, leave other connections unchecked.

    Could you post some details about your device? the Device Model and device
    OS?
    thanks.

  3. All Permissions hv been set as Allow.
    BIS/BES not available for my carrier. So generally I am using WIFI or WAP connection.
    App Version 4.5.0.81(108)
    Blackberry 8320
    Many Thanks

  4. What is the URL of your blog? i will do a check on the XML-RPC endpoint of your blog.

    Meanwhile, go to setup screen of the BB app.
    Keep checked only the WI-FI conn and turn on the debug feature.
    Try to add a blog, until you got the communication error.

    Then send us the app log file (instructions here)
    I know it’s tedious, but this could help us to solve your issue.
    Thanks.

  5. Hi I did everything in your instructions as you stated. I am still getting the same error as other folks. I use a BB 8830. Is there a way to direct message you about the blog in question?

  6. Send finish.
    Ticket #89
    @daniloercoli 8320 communication error mentioned in Forums

    http://raulfan.wordpress.com/ should be OK, I check it yet.
    Thanks.

Topic Closed

This topic has been closed to new replies.


About this Topic

Tags

No tags yet.