Forums

Keyone Android Auto Problems

  1. Hey Guys!

    First-time poster, just recently upgraded my car and have started using Android Auto on my Keyone, however, it really slows the phone down to a snail's pace and freezes.

    Any suggestions on how to fix? Sometimes happens once a week and I just need to restart the phone, however, happens every time I get out of the car now - or at least to force close all open apps.

  2. Hey Guys!

    First-time poster, just recently upgraded my car and have started using Android Auto on my Keyone, however, it really slows the phone down to a snail's pace and freezes.

    Any suggestions on how to fix? Sometimes happens once a week and I just need to restart the phone, however, happens every time I get out of the car now - or at least to force close all open apps.
    Any updates??
    ____________________________________________________________________________
    https://appsync.biz/speed-test/ https://appsync.biz/scrabble-word-finder/ https://appsync.biz/solitaire/

  3. Hi,

    Have you checked the Drivemode? Did you perform a clean install, when you were updating to Oreo? I'd recommend a factory reset. The you may try a clean install. Also: disable all BlackBerry apps while doing a factory reset.

    ____________________________________________________________________________
    paper writer for students

  4. The S7 is running Oreo, so I am hopeful that could fix the problem with AA and the KeyOne. Anyone else have issues with Android Auto and the ... download ios

Topic Closed

This topic has been closed to new replies.


About this Topic