I'm having a hard time logging in.

  1. I have a torch 9860 with OS with Version 1.6

    When I'm trying to login it says 1. Error communication occured stream closed and 2. We could not find XMLRPC endpoint of your blog, please insert the URL below.

    What should I do to fix this?

  2. I'm having the same question here, srceen keep showing these messages when log in, i've followed the instruction provided by other forum but none of which seems useful, they advise to enable 'remote publishing' function which is in 'Wirting' of Setting menu, but i couldn't find such check box anywhere in 'writing', could any one tell what on earth is going on here?

  3. @takuma089 , @Morris2012 - Could you please post the URL of your blog?

  4. Hi there, my URL:, things changed a little that i've found the XML-RPC protocol checkbox when i registered another and went into 'writting' , the checkbox is right down there, meanwhile i was able to login wordpress App on my blackberry, but the problem is that the screen shows 'You can't manage your blog's post' when i was trying to add a new post.

    i'm a newbie here and i'm not sure what's the relations between wordpress and blogetery. but i do wanna get my wordpress App works, thanks for your time.

  5. @Morris2012 - Do you have 'Editor' or 'Administrator' access to the blog? The app works best with those roles.

  6. Hi Dan, problem solved, i removed the App from my BB and re-installed with the latest vesion, it seem to work well so far, will let you know if any further problems occured, thanks!

  7. hey Dan, i had the same problem, please help me this my blog url
    thanks for helping me

  8. @edussaurus - I tried to validate your site, but got the following error -> Couldn't resolve host ''.

    Dec 5, 2012, 5:03 AM

    I have moved to self- hosted and trying to set up a self hosted blog on my BB but can't get it to login. Says error 405. Plese help. Have uninstalled and re-installed app.

  10. jdziano - Could you please try your blog with the following on-line validator :
    It should help to find the cause of the issue on your site.

  11. i tried to log in to my wordpress on blackberry. but its not going. the username its talking about is it the one for the website or the one for this forum?

Topic Closed

This topic has been closed to new replies.

About this Topic