Forums

Error Report

  1. * Site URL http://www.bla1ze.com
    * Self-hosted WordPress
    * Version of WordPress you're using
    * OS 5.0.0.442
    * BlackBerry Bold 9700
    * Connection type -- All (3G, WiFi and EDGE)
    * The version of WordPress- 1.0

    I'm posting these issues here simply because there is no other way in which I can file feedback for the Wordpress on BlackBerry app.

    Having the iPhone and Android versions working I know my blog is set up perfectly fine to allow the apps to work. However, the BlackBerry version refuses to do so. The issues at hand here:

    Wordpress error start up
    Unable to add blog/ No xmlrpc.php found
    File system full
    "Set Up" changes never set: ie: Debug does not respond to selection, cannot save changes, cannot save to sd card, cannot clear cache

    Again, same app works fine on other platforms but the BlackBerry version does not function at all on my device as it should. All troubleshooting done at this point ends in the exact same result. ie: Uninstall/Reinstall. OTA from app world, OTA direct from Wordpress, Different BlackBerry OS, application permission adjustments. etc..etc

  2. Very odd. We have a lot of active users that are using Bold9700 , and the app works fine.
    you can try with the following steps:
    - Reinstall the app
    - do a battery pop reboot. (With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes. See if things have returned to good operation.)
    - start the application again
    - try to set the cache files location to SD card. Click “Setup” when in the WordPress app and set the "Cache Files Location" to SD Card, then save the changes.

  3. All of that has been done, lol. Hence why I even bothered to post here. As I mentioned in my initial post...the "Set up" button doesn't even acknowledge any changes when changes are made. Options changed cannot even be saved.

  4. Update:

    Just in case you run into others who have this issue. The solution that worked for me was to delete my content store on my device.

    You can do so by utilizing BlackBerry desktop manager. Run it, connect your balckberry..then proceed to Back Up and Restore, choose advanced...let your device data base load. Once loaded, find "Content Store" in the listing, click on it and choose delete.

    After that has been done, then reinstall wordpress. Please remember before doing all of this make a back up of your BlackBerry in case you mess it up.

    Cheers,

    Bla1ze
    Editor/ CrackBerry.com

  5. Good to hear that everything is well, thanks for sharing that.

Topic Closed

This topic has been closed to new replies.


About this Topic