Cannot Manage

  1. Please can someone help.

    I have added my blog & can view posts & pages but when I go to edit or create new I get a mesage saying 'cannot manage posts' how can I get around this so as can do so please?

    Thank you

  2. did you try the "blog refresh" action? (you can find the "blog refresh" action into main blog screen).

    Moreover, can you post a few details so we can take a look — thanks.

    ex: the version of WordPress you're using

  3. Hi Danil

    I have refreshed yes, & still get that error, I also get 'Error while saving vew blog info file system error' I also have the problem where I have to delete the folder from explorere almost every time I try to use the application.

    Here are all my details

    Site URL
    * Whether you're using or self-hosted WordPress - a friend hosts it in the States
    * If self-hosted, the version of WordPress you're using - latest as was updated last week
    * The version of your BlackBerry OS - v4.6.0.292
    * The exact model of BlackBerry device you are using - Bold 9000
    * Connection type -- wifi, edge, 3G, etc - 3G & Wi Fi
    * The version of WordPress for BlackBerry you're using (please upgrade to the latest version before posting - 0.9.0149

    Thank for your help

  4. - Make sure that permissions are set correctly. On your BlackBerry, go to “Options > Advanced Options > Applications”. Scroll through the list and highlight and select “WordPress for BlackBerry”. Next, click on the app, and choose Edit Permissions and ensure they are set to “Allow”. (in particular User Data / Files: Allow)

    - check the available device memory
    1. Open the Media application on the BlackBerry.
    2. Press the Menu button and choose Explore.
    3. Highlight Device Memory, then press the Menu button and select Properties.
    4. In the dialog that appears, check the percentage of used device memory (under the small pie chart).

    If the used device memory is close to 100%, there may not be enough left for WordPress to write temporary data, resulting in the error message.

  5. Danil

    Thanks for your response,

    My settings are all on allow,

    memory usage is at only 0.09%

    Before I refresh the posts it allows me to create new post, after have refresjhed & the posts are listed the I get the cannot manage posts error again.

    I still get the error whilst loading everytime I start the app, can I stop this anyway?

    Can you help please?

  6. you could delete temp files following the steps below:

    1. close the app
    2. Open the Media application on the BlackBerry
    3. Press the Menu button and choose Explore.
    4. Navigate to folder //store/home/user/
    5. select the folder wordpress
    6. Press the Menu button and choose Delete.
    7. start the app and add your blog again

    regarding your issue we can take a deep look soon. i've opened a ticket on trac

  7. Hi Danil

    WEjhen will I receive a response from your ticket? Will it be posted here?

    I got how to delete the temp files but it happens daily, is this a bug that will be fixed in new versions?

    As ever thanks for your halp

  8. we should start a deep check in the next few days, and in case of bug a patch will in the next app release.
    You could track the ticket status simply adding your email address into cc field, using your username and password. Or you could send me a pvt message with your email address.

    Moreover, you could attach your log file in the tickect as illustrated here

  9. Danil

    How do I send you a proiovate message?

  10. Daniol

    when can I expect a resolution to the ticket please?>

  11. I also have the "can't manage your blog's post" message. I see a "WordPress is requesting changes to its application control permissions" on launch. All permissions are set to Allow except Security Timer Reset and User Data (though Files is set to Allow) where the options are greyed-out (probably due to the policies enforced on the blackberry). It doesn't seem like either of these would be prohibitive to posting or editing though...

  12. @jgmp -- your issue is not related to permissions configuration.
    did you have a red triangle with exclamation mark beside the name of your blog in home screen?
    If so, try to refresh your blog using the "Refresh" button in the blog screen. you should get a detailed information about the issues.

Topic Closed

This topic has been closed to new replies.

About this Topic