Forums

Application doesn't launch completely

  1. I have a blackberry pearl, I believe platform version 4.5.

    I just tried installing the application and when it first tries to launch it just crashes the phone.

    When I try to subsequently re-launch the app it runs, but nothing ever happens. I can see it in the switch app option and try to switch to it, but nothing happens.

    I've tried deleting and reinstalling to no luck.

    Any thoughts?

    MS

  2. What BlackBerry handheld software version are you testing on? You
    can find this under Options, About on the BlackBerry Smartphone.

    Make sure that you have enough space on device memory and make sure that permissions are set correctly. (On your BlackBerry, go to “Options > Advanced Options > Applications”. Scroll through the list and highlight and select “WordPress for BlackBerry?”. Next, click on the app, and choose Edit Permissions and ensure they are set to “Allow”).

    If it doesn't work, you can try the following steps:
    - Close the app
    - Remove the folder //store/home/user/wordpress
    (you can use blackberry desktop manager for this, or any other software)
    - reinstall the app again

Topic Closed

This topic has been closed to new replies.


About this Topic

Tags