Forums

8900

  1. I have purchased an 8900 purposely for my wordpress blog and I am unable to log on. I have an exclaimation mark in a triangle next to my blog name and when I try to enter posts or pages it tells me there are no posts found. When I click on the pen it tells me I cannot manage post.

    If I click refresh I get another error message saying tunnel failed.

    Please help me, I have tried downloading again but the same thing still happened. Thank you very much.

  2. I have also followed instructions on FAQ and it's still doing it.

  3. The red triangle with exclamation mark appear when the app could not load the blog correctly.
    More in details, the error message "tunnel failed" means that the app cannot connect to the net properly.

    have you looked at your connection settings ? Click “Setup” when in the WordPress app and see what’s selected and try tweaking that.

    are you using WordPress.com or self-hosted WordPress?
    If self-hosted, which version of WordPress you're using?

  4. Hello,

    I've tweaked the connection settings and tried each one in turn.

    I am able to see my posts, just not edit them.

    When I click on write it tells me I can't manage posts.

    When I click refresh it just hangs or tells me a server communication error occured.

    I am using wordpress.com version 0.9.0.169.

    Thank you for your support.

  5. Its finally working now, just kept clicking on refresh until it finally did after hanging for about 1min and 30secs. Maybe I was being a little impatient. So excited now and really feeling a part of the blogging revolution. Thanks for your support.

  6. @girligorgeous --

    Could be a network specific issue on your berry (maybe temporary) because when you click on the refresh, the bb hangs or says "communication error".
    You should try the "refresh" until a green mark appears beside your blog.

    You could also:
    Turn on the debug feature (located in the setup screen) and try to refresh your blog.
    Then, send us the app log file and the device eventlog (instructions here)
    I know it’s tedious, but this could help us to solve your issue.
    Thanks.

Topic Closed

This topic has been closed to new replies.


About this Topic