Forums

Red Triangle and "You can't manage your blog's post"

  1. christinamargaret
    Member
    Jan 18, 2012, 9:25 PM

    Ever since I got a new Blackberry a couple months ago, I cannot use Wordpress to blog. I get the red triangle and an error saying "You can't manage your blog's post" when attempting to create a post. I've tried reinstalling several times, tried all the advice on the forums, nothing works. I have a Blackberry Bold 9700 and I'm having trouble with Wordpress 1.5 for Blackberry.

  2. The red triangle with exclamation mark appears when the app can't load the blog properly.
    Could you please follow the steps below?

    - On your BlackBerry go to "Options > Advanced Options > Applications" (on newer devices go to Options->Applications). Scroll through the list, highlight and select "WordPress". Next, click on the app, and choose Edit Permissions and ensure they are set to "Allow". Reboot the phone by removing and reinserting the battery if you have changed the permission settings.

    - Try to refresh the blog with the red triangle (open the blog screen's and click on the last item "Refresh"). You should get a detailed information about the issue.

  3. christinamargaret
    Member
    Jan 19, 2012, 7:13 PM

    It says "Error while storing the blog data"

  4. You should set the app cache file on the SD card, could you please follow the steps below?

    - Make sure all permissions are set to allow by following the instructions above.
    - From the main BlackBerry screen, select Options -> Media Card. Make sure Media Card Support and Mass Storage Mode Support are both set to On.
    - You can check that your media card is working correctly by going to the Media application. Click the menu button and select Explore. Make sure Media Card is listed there.
    - Start the app again and set the cache files location to SD card. (Click "Setup" when in the WordPress app and set the "Cache Files Location" to SD Card, then save the changes. )
    - Add your blogs again.

  5. christinamargaret
    Member
    Jan 20, 2012, 7:41 AM

    All the media card setting were already correct. I did the above with no change in outcome. I have deleted a bunch of videos and things from my media card in case it was just too full..I think it may be related to the media card, just not sure how...it USED to work fine. Still get the "Error while storing the blog data" message

  6. As a last resort:

    - Uninstall the app from your device
    - Reboot the phone by removing and reinserting the battery
    - Open the Media application on the BlackBerry
    -- Press the Menu button and choose Explore
    -- Navigate to folder //store/home/user/
    -- Select the folder wordpress/
    -- Press the Menu button and choose Delete
    -- Navigate to folder //SDCard/BlackBerry/
    -- Select the folder wordpress/
    -- Press the Menu button and choose Delete
    - Reinstall the app and make sure all permissions are set to allow

Topic Closed

This topic has been closed to new replies.


About this Topic

Tags

No tags yet.