Forums

Http error response code 502.

  1. I use a Blackberry Curve 8520. While trying to load a post, it says server http error response code 502 repeatedly. Please, what can I do?

  2. What is the URL of your blog?

  3. Hi, thanks for replying, it's http://www.idovas.wordpress.com/

  4. Make sure permissions are all set to 'Allow' by following the steps below:
    - On your BlackBerry go to "Options > Advanced Options > Applications" (on newer devices go to Options->Applications). Scroll through the list, highlight and select "WordPress for BlackBerry". Next, click on the app, and choose Edit Permissions and ensure they are set to "Allow".
    - Reboot the phone by removing and reinserting the battery.

    When the device is ready start the app and take a look at the connections settings:
    1. Click "Setup" when in the WordPress app
    2a. If you are an individual user (no BES user), Select Direct WiFi, direct TCP, WAP2 and BIS connection types only. (do not select "enable advanced connection settings").
    2b. If you are an enterprise user, keep selected WiFi and BES.
    3. Then trying to add your blog using URL http://idovas.wordpress.com or the url http://wordpress.com (without the WWW)

  5. One more thing, are you experiencing this issue during the upload of a new post to the blog?

  6. Thanks for your help, I followed your instructions, now I have an added blog with a "caution-like" exclamation sign where my Gravatar should be, I guess I have to delete one. But what I just discovered was I deleted the picture accompanying the blog post and it got uploaded. I wonder why it uploads without the picture and doesn't with it. Thanks again for your help.

  7. This is a previously reported issue that has been escalated internally to our development team.
    We're looking into this problem and will post updates as we have more information on this.

Topic Closed

This topic has been closed to new replies.


About this Topic