Forums

error message at login

  1. When I try to login on my blackberry I get the following message

    we could not fine the xmlrpc endpoint of your blog, please insert the complete url below

    Then when I try to reinput the information it then says

    A server communications error occurred Malformed blog response

    What am I doing wrong?

  2. Hi grrlchef13 --
    are you using WordPress.com or self-hosted WordPress?
    If self-hosted, which version of WordPress you're using?

    most probably your xmlrpc endpoint print out invalid character in the xml-rpc response.
    so the app could not recognize the response properly.

    Could you post the URL of your blog?

  3. Not sure the difference between .com or self hosted but here is the URL

    http://grrlchef13.wordpress.com/

  4. I've checked your xmlrpc endpoint at http://grrlchef13.wordpress.com/xmlrpc.php with an xmlrpc debugger and it's all ok. (remeber that there is no www prefix in the URL of your site)

    I wonder if this is a network specific issue, you can check connections setting in the Setup Screen.

  5. I am having the exact same issue. I started a ticket today but I'm not sure what will come of it. I have a WordPress.com account and the URL for my blog is; closecompany.wordpress.com

  6. http://closecompany.wordpress.com
    WordPress.com hosted

    When I try to login on my blackberry I get the following message
    "we could not fine the xmlrpc endpoint of your blog, please insert the complete url below"
    Then when I try to reinput the information it then says
    "A server communications error occurred Malformed blog response"

    Blackberry 8330
    OS 4.5.0.138 (Platform 3.4.0.30)
    Telus Mobility CDMA network
    BIS connection
    WordPress App Version 0.9.0.157

    Can anyone help with this?

  7. Hey Guys -
    So I tried it again and got the same response as Mike. Now that I am in the setup screen I find myself with the following choices.

    Direct TCP stack
    Wap 2.0 Gateway
    Blackberry Internet Service
    Blackberry Enterprise Server

    Then I am also given the following options below those choices

    personal connection settings, (if I enable this option, all internet activity will be managed by my connection settings)

    APN
    Username
    Password

    [ ] Is Wap connection?

    Not sure why I cannot log on...

  8. Tried disabling Direct TCP stack
    and WAP 2.0 Gateway leaving only Blackberry Internet Service open. No Dice, still not working.

  9. @grrlchef13

    you can select all connection type in the Setup screen and try to add your blog.

    • Direct TCP stack
    • Wap 2.0 Gateway
    • Blackberry Internet Service
    • Blackberry Enterprise Server

    Dont select "personal connection settings" right now.

    If your issue still there, you can tweek connection settings enabling the "personal connection settings".

    When "personal connection settings" is selected you need to set the connection parameters manually (these parameters are provided to you by your carrier). when personal connection settings is enabled none of the connections selected in the previous box (TCP/BIS/BES/wap2.0) will used.

  10. @mikemimik

    BIS-B should work fine in the latest beta release;
    (you can look at the Setup screen and enable the BIS connection type)

  11. Danilo -
    Still no dice :( Should I reinstall the application and see if it works with the newer version?

  12. @grrlchef13 -- new beta is out today: http://blackberry.wordpress.org/2009/11/11/beta-0-9-0-169/, please give it a try and see if that helps.

Topic Closed

This topic has been closed to new replies.


About this Topic

Tags

No tags yet.