Forums

a server communications error occured : no route to blog

  1. hi the update fixed the url username and password problem now i have this one, a server communications error occured : no route to blog and advice on this im hosting my own wordpress have the rpc thing enabled any suggestions or help really appreciated by the way great app thanks in advance im using blackberry 8700c os v4.5.0.110(platform

  2. have you checked your connections under "Setup" inside the WordPress app ?

  3. yup everything is find and it keeps sayin this wonder why any other reason or anything else to check?

  4. The "No route to blog" error is showed up when the device is not capable to establish a connection with the blog.

  5. so how can i fix this can u point me a direction or some hints don't mean to be a pain in the butt or ask to much just wondering thank you very much!!!!

    you guys are the best support ever i feel like im doing a live support session the response are fast thanks in advance once again! keep up the great work!

  6. 1) Make sure that permissions are set correctly.
    On your blackberry, go to Options > Advanced Options > Applications.
    Scrolll through the list and highlight WordPress for BlackBerry.
    Click on it, choose Edit Permissions.
    Set Allow to Connections...

    2) go to "Setup" inside the WordPress app and enable all connection type.
    3) test connection.
    If device is not capable to establish connection you should specify connection parameters as APN, username, pass under "Setup". The APN parameters are provided by your carrier.

  7. I am facing the same issue on my two different blackberry models with different operators.

    I am using Blackberry Storm (vodafone, india) OS 4.7.0.148 with your latest release
    and
    Blackberry 8830 (tata, india) OS 4.5.0.127 with the latest release

    and having same issue on both the handsets.

    Both my operators doesn't support APN settings.

  8. I'm having the same problem.

    I'm running Blackberry OS 4.5 on an 8703e on the Verizon Network. I've made sure that the firewall is off and all of the connection options are set to "allow". I'm running the latest beta. Any luck figuring out what's going on? Verizon doesn't have any APN settings -- and I've had no trouble with other programs that need to access the network (ie, twitterberry, Google Maps, etc.)

    Thanks!

  9. Oh, additional information:

    I'm running a blog off the wordpress.com servers ie http://blogname.wordpress.com
    I'm currently running version 0.9.0.123 of Wordpress for Blackberry
    Again, my phone is an 8703e running OS 4.5 on the Verizon Network.

  10. currently the app isn’t able to make connections through the BlackBerry Internet Service (BIS-B or BIBS).
    We are working to add BIS connection.

    You could look at the FAQ for a complete response about this issue.

Topic Closed

This topic has been closed to new replies.


About this Topic